setup.py
changeset 17926 65a46635fb31
parent 17732 93d97a212559
child 18753 3f59cb1ccc73
--- a/setup.py	Sat Nov 10 11:37:41 2012 -0800
+++ b/setup.py	Tue Nov 13 09:55:26 2012 -0800
@@ -151,6 +151,8 @@
            if not e.startswith(b('Not trusting file')) \
               and not e.startswith(b('warning: Not importing'))]
     if err:
+        print >> sys.stderr, "stderr from '%s':" % (' '.join(cmd))
+        print >> sys.stderr, '\n'.join(['  ' + e for e in err])
         return ''
     return out