setup.py
changeset 36684 5f41e3418407
parent 36675 430fdb717549
child 36763 90f8fe72446c
--- a/setup.py	Sat Mar 03 00:35:59 2018 -0500
+++ b/setup.py	Sat Mar 03 11:07:46 2018 -0800
@@ -255,6 +255,7 @@
            if (not e.startswith(b'not trusting file')
                and not e.startswith(b'warning: Not importing')
                and not e.startswith(b'obsolete feature not enabled')
+               and not e.startswith(b'*** failed to import extension')
                and not e.startswith(b'devel-warn:'))]
     return b'\n'.join(b'  ' + e for e in err)