rust/hg-cpython/Cargo.toml
changeset 40985 4277e20cfec4
parent 40965 5532823e8c18
child 42609 326fdce22fb2
--- a/rust/hg-cpython/Cargo.toml	Tue Dec 18 00:54:32 2018 -0500
+++ b/rust/hg-cpython/Cargo.toml	Mon Dec 17 15:05:52 2018 +0100
@@ -8,9 +8,14 @@
 crate-type = ["cdylib"]
 
 [features]
-default = ["python27", "python27-sys"]
+default = ["python27"]
 
-python27 = ["cpython/python27-sys", "cpython/extension-module-2-7"]
+python27 = ["cpython/python27-sys",
+            "cpython/extension-module-2-7",
+            "python27-sys",
+            ]
+
+python3 = ["python3-sys", "cpython/python3-sys", "cpython/extension-module"]
 
 [dependencies]
 hg-core = { path = "../hg-core" }