rust/hg-core/Cargo.toml
changeset 42737 388622cbc911
parent 42609 326fdce22fb2
child 43236 2f314599d5a2
--- a/rust/hg-core/Cargo.toml	Wed Jun 12 14:31:41 2019 +0100
+++ b/rust/hg-core/Cargo.toml	Fri May 17 01:56:56 2019 +0200
@@ -8,12 +8,10 @@
 [lib]
 name = "hg"
 
-[dev-dependencies]
-rand = "*"
-rand_pcg = "*"
-
 [dependencies]
 byteorder = "1.3.1"
 lazy_static = "1.3.0"
 memchr = "2.2.0"
+rand = "> 0.6.4"
+rand_pcg = "> 0.1.0"
 regex = "^1.1"