setup.py
changeset 15492 36f076d03b34
parent 15460 f9f0731dbc56
child 15493 8504699d1aa6
--- a/setup.py	Wed Aug 17 08:55:01 2011 -0500
+++ b/setup.py	Sat Nov 12 02:07:55 2011 +0100
@@ -44,7 +44,7 @@
     pass
 
 if isironpython:
-    print "warning: IronPython detected (no bz2 support)"
+    sys.stderr.write("warning: IronPython detected (no bz2 support)\n")
 else:
     try:
         import bz2