setup.py
branchstable
changeset 10761 16a13fdb4b36
parent 10521 bde1bb250fc2
child 10768 95b7a15b2f05
--- a/setup.py	Mon Mar 22 22:19:40 2010 +0100
+++ b/setup.py	Tue Mar 23 20:01:30 2010 +0100
@@ -26,6 +26,12 @@
     raise SystemExit(
         "Couldn't import standard zlib (incomplete Python install).")
 
+try:
+	import bz2
+except:
+	raise SystemExit(
+		"Couldn't import standard bz2 (incomplete Python install).")
+
 import os, subprocess, time
 import shutil
 import tempfile