setup.py
changeset 10282 08a0f04b56bd
parent 10264 d6512b3e9ac0
child 10400 fb203201ce30
--- a/setup.py	Mon Jan 25 00:05:22 2010 -0600
+++ b/setup.py	Mon Jan 25 00:05:27 2010 -0600
@@ -240,7 +240,7 @@
     ]
 
 packages = ['mercurial', 'mercurial.hgweb', 'hgext', 'hgext.convert',
-            'hgext.highlight', 'hgext.zeroconf', ]
+            'hgext.highlight', 'hgext.zeroconf']
 
 if sys.platform == 'linux2' and os.uname()[2] > '2.6':
     # The inotify extension is only usable with Linux 2.6 kernels.
@@ -257,7 +257,7 @@
 def ordinarypath(p):
     return p and p[0] != '.' and p[-1] != '~'
 
-for root in ('templates', ):
+for root in ('templates',):
     for curdir, dirs, files in os.walk(os.path.join('mercurial', root)):
         curdir = curdir.split(os.sep, 1)[1]
         dirs[:] = filter(ordinarypath, dirs)