rust/hg-core/Cargo.toml
branchstable
changeset 49581 04f1dba53c96
parent 49520 eb02decdf0ab
child 49595 b78ae134ac92
--- a/rust/hg-core/Cargo.toml	Sat Nov 12 02:38:53 2022 +0100
+++ b/rust/hg-core/Cargo.toml	Wed Nov 09 23:28:01 2022 -0500
@@ -29,13 +29,14 @@
 twox-hash = "1.6.2"
 same-file = "1.0.6"
 tempfile = "3.1.0"
+thread_local = "1.1.4"
 crossbeam-channel = "0.5.0"
 micro-timer = "0.4.0"
 log = "0.4.8"
 memmap2 = { version = "0.5.3", features = ["stable_deref_trait"] }
 zstd = "0.5.3"
 format-bytes = "0.3.0"
-# once_cell 1.15 uses edition 2021, while the heptapod CI 
+# once_cell 1.15 uses edition 2021, while the heptapod CI
 # uses an old version of Cargo that doesn't support it.
 once_cell = "=1.14.0"