mcabber/configure.ac
changeset 1423 757ebe4df0b9
parent 1412 0e1ef9597420
child 1426 a64778f5f26b
--- a/mcabber/configure.ac	Sun Feb 17 19:28:06 2008 +0100
+++ b/mcabber/configure.ac	Sun Feb 17 21:15:30 2008 +0100
@@ -213,7 +213,7 @@
     [AC_HELP_STRING(--enable-debug, Add development compilation options)],
     debug=$enableval, debug="")
 if test x"${debug}" = x"yes"; then
-    AC_DEFINE_UNQUOTED([DEBUG_ENABLE],[1],[Devel compilation options])
+    AC_DEFINE_UNQUOTED([ENABLE_DEBUG],[1],[Devel compilation options])
     if test "x$GCC" = "xyes"; then
         if test "$gccvernum" -ge "400"; then
             CFLAGS="$CFLAGS -Wextra"