mcabber/src/Makefile.am
changeset 73 1fc66b6c08ef
parent 67 e020828f65d0
child 81 0bd578421ce9
--- a/mcabber/src/Makefile.am	Sat Apr 16 10:14:55 2005 +0000
+++ b/mcabber/src/Makefile.am	Sat Apr 16 11:59:26 2005 +0000
@@ -1,12 +1,14 @@
 bin_PROGRAMS = mcabber
 mcabber_SOURCES = main.c jabglue.c jabglue.h commands.c commands.h \
-		  buddies.c buddies.h screen.c screen.h \
+		  roster.c roster.h hbuf.c hbuf.h screen.c screen.h \
+		  buddies.c buddies.h \
 		  parsecfg.c parsecfg.h utf8.c utf8.h \
 		  utils.c utils.h lang.c lang.h list.h harddefines.h
 
-LDADD = -lncurses -lpanel -lssl \
+LDADD = -lglib-2.0 -lncurses -lpanel -lssl \
 	../libjabber/liblibjabber.a ../connwrap/libconnwrap.a
 
+INCLUDES = $(GLIB_CFLAGS)
+
 #SUBDIRS =
-#INCLUDES =