extsay/Makefile.am
changeset 0 d6d9e95a4ae5
child 1 99fd216641d8
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/extsay/Makefile.am	Sun Mar 07 13:52:57 2010 +0100
@@ -0,0 +1,12 @@
+
+if INSTALL_HEADERS
+pkglib_LTLIBRARIES = libextsay.la
+libextsay_la_SOURCES = extsay.c
+libextsay_la_LDFLAGS = -module -avoid-version -shared
+
+LDADD = $(GLIB_LIBS)
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS) $(LOUDMOUTH_CFLAGS) \
+				$(GPGME_CFLAGS) $(LIBOTR_CFLAGS) \
+				$(ENCHANT_CFLAGS)
+
+endif