info_msgcount/Makefile.am
changeset 17 be7e71438f76
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/info_msgcount/Makefile.am	Sat Mar 27 17:12:22 2010 +0100
@@ -0,0 +1,11 @@
+
+if INSTALL_MODULE_INFO_MSGCOUNT
+
+pkglib_LTLIBRARIES = libinfo_msgcount.la
+libinfo_msgcount_la_SOURCES = info_msgcount.c
+libinfo_msgcount_la_LDFLAGS = -module -avoid-version -shared
+
+LDADD = $(GLIB_LIBS) $(MCABBER_LIBS)
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS) $(MCABBER_CFLAGS)
+
+endif