configure.ac
changeset 663 3697251ef911
parent 656 7b54555425a3
child 664 f57b1b61e1fe
--- a/configure.ac	Sat Feb 14 19:34:43 2015 +0100
+++ b/configure.ac	Sun Feb 15 15:30:12 2015 +0100
@@ -44,7 +44,7 @@
 AC_LIBTOOL_WIN32_DLL
 AM_PROG_LIBTOOL
 
-m4_include(build/gtkdoc.m4)
+m4_include(gtk-doc.m4)
 m4_include(build/dolt.m4)
 
 LT_CURRENT=1
@@ -95,7 +95,8 @@
                   gobject-2.0 >= $GLIB2_REQUIRED)
 
 PKG_CHECK_MODULES(LOUDMOUTHTEST,
-                  glib-2.0 >= $GLIB2_TEST_REQUIRED,
+                  glib-2.0 >= $GLIB2_TEST_REQUIRED
+                  gobject-2.0 >= $GLIB2_REQUIRED,
 		  enable_test=yes, enable_test=no)
 if test "$enable_test" = yes; then
   TEST_DIRS=tests