tests/Makefile.am
changeset 686 206f6c199485
parent 664 f57b1b61e1fe
--- a/tests/Makefile.am	Mon Jan 25 18:35:10 2016 +0100
+++ b/tests/Makefile.am	Sun Jan 31 17:03:51 2016 +0100
@@ -6,14 +6,14 @@
 TEST_PROGS =
 
 TEST_PROGS += test-parser                       \
-			  test-data-objects
+	test-data-objects
 
 test_parser_SOURCES =                           \
 	test-parser.c
 	
 test_data_objects_SOURCES =                     \
-	test-data-objects.c                         \
-	$(top_srcdir)/loudmouth/lm-data-objects.c
+	../loudmouth/lm-data-objects.c          \
+	test-data-objects.c
 
 AM_CPPFLAGS =                                   \
 	-I.                                         \